terug naar actueel

Kwetsbaarheid Log4j en de gevolgen voor het funderend onderwijs

  • 04 januari 2022

Op 9 december werd bekend dat zich een kritieke kwetsbaarheid bevindt in de opensourcetool Apache Log4j 2. Deze kwetsbaarheid is zeer ernstig en vormt wereldwijd een probleem voor veel organisaties. Ook scholen in het primair en voortgezet onderwijs kunnen hierdoor geraakt worden omdat het een veelgebruikte tool is door softwareleveranciers.  

In dit artikel van Kennisnet wordt het probleem geschetst en aangegeven wat scholen kunnen doen.  

We kunnen ons voorstellen dat u zich hierom zorgen maakt. We realiseren ons dat een grootschalige kwetsbaarheid in deze vorm nieuw is voor het funderend onderwijs en nog niet goed is ingeregeld. In 2022 werken SIVON, Kennisnet, PO-Raad, VO-raad en het ministerie van OCW samen om ook voor het funderend onderwijs het delen van kwetsbaarheden en inrichten van incidentenrespons goed te organiseren in een Computer Emergency Response Team (CERT). 

Heeft u op dit moment urgente vragen dan kunt u terecht op de pagina veelgestelde vragen op Kennisnet.nl. Wilt u uw  zorgen kwijt of er met iemand over praten dan kunt u altijd contact opnemen met een van onze relatiemanagers of een mail sturen naar info@sivon.nl.